summaryrefslogtreecommitdiff
path: root/python-3debt.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 21:36:11 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 21:36:11 +0000
commitdd91e6613c52bb65f90f5db6016b2ceb717e46cb (patch)
tree64be7f4a6cf8111c537c5520a5a4ba9230c78aa2 /python-3debt.spec
parentf84283859efad802996e4ffd9bb2cf806caeda2e (diff)
automatic import of python-3debtopeneuler20.03
Diffstat (limited to 'python-3debt.spec')
-rw-r--r--python-3debt.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-3debt.spec b/python-3debt.spec
index 2dc64e4..06bf7eb 100644
--- a/python-3debt.spec
+++ b/python-3debt.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python 3 dependency checker
License: MIT License
URL: https://github.com/akoskaaa/3debt
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/99/e2/b782f101d0644204e144a4e6b16ab163e19ff64768c07fdbd2ddb8a18775/3debt-0.0.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/99/e2/b782f101d0644204e144a4e6b16ab163e19ff64768c07fdbd2ddb8a18775/3debt-0.0.6.tar.gz
BuildArch: noarch
Requires: python3-argparse
@@ -74,20 +74,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -100,5 +100,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.6-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.6-1
- Package Spec generated