summaryrefslogtreecommitdiff
path: root/python-ae-base.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-ae-base.spec')
-rw-r--r--python-ae-base.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-ae-base.spec b/python-ae-base.spec
index 384e7c1..0492ae7 100644
--- a/python-ae-base.spec
+++ b/python-ae-base.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: ae namespace module portion base: basic constants, helper functions and context manager
License: OSI Approved :: GNU General Public License v3 or later (GPLv3+)
URL: https://gitlab.com/ae-group/ae_base
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/33/50/2edfdbe94ef601c775cbb1cd57cca827f0d5bd1326eaa6e65885cd1547b2/ae_base-0.3.32.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/33/50/2edfdbe94ef601c775cbb1cd57cca827f0d5bd1326eaa6e65885cd1547b2/ae_base-0.3.32.tar.gz
BuildArch: noarch
Requires: python3-aedev-tpl-project
@@ -279,7 +279,7 @@ https://ae.readthedocs.io/en/latest/_autosummary/ae.base.html
%prep
-%autosetup -n ae-base-0.3.32
+%autosetup -n ae_base-0.3.32
%build
%py3_build
@@ -293,20 +293,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -319,5 +319,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.32-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.32-1
- Package Spec generated