summaryrefslogtreecommitdiff
path: root/python-aio-kraken-ws.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-aio-kraken-ws.spec')
-rw-r--r--python-aio-kraken-ws.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-aio-kraken-ws.spec b/python-aio-kraken-ws.spec
index 007f492..ee2f8ea 100644
--- a/python-aio-kraken-ws.spec
+++ b/python-aio-kraken-ws.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Get ohlc from kraken web sockets.
License: MIT License
URL: https://gitlab.com/cdlr75/aio-kraken-ws
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/82/a8/35c0de20c11a1ab8f21c7c06e68ddcb4487b74535c7d7c168ac4fe6ad043/aio-kraken-ws-0.3.9.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/82/a8/35c0de20c11a1ab8f21c7c06e68ddcb4487b74535c7d7c168ac4fe6ad043/aio-kraken-ws-0.3.9.tar.gz
BuildArch: noarch
Requires: python3-websockets
@@ -223,20 +223,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -249,5 +249,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.9-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.9-1
- Package Spec generated