summaryrefslogtreecommitdiff
path: root/python-aioauth.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-aioauth.spec')
-rw-r--r--python-aioauth.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-aioauth.spec b/python-aioauth.spec
index 097ca63..6d893b2 100644
--- a/python-aioauth.spec
+++ b/python-aioauth.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Asynchronous OAuth 2.0 framework for Python 3.
License: The MIT License (MIT)
URL: https://github.com/aliev/aioauth
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/37/5e/991ada8a7eb02c60ae2c95ad3283db114b3e9189b8ea421de7917ee28019/aioauth-1.5.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/37/5e/991ada8a7eb02c60ae2c95ad3283db114b3e9189b8ea421de7917ee28019/aioauth-1.5.4.tar.gz
BuildArch: noarch
Requires: python3-typing-extensions
@@ -189,20 +189,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -215,5 +215,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.4-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.4-1
- Package Spec generated