summaryrefslogtreecommitdiff
path: root/python-aleksis-app-chronos.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-aleksis-app-chronos.spec')
-rw-r--r--python-aleksis-app-chronos.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-aleksis-app-chronos.spec b/python-aleksis-app-chronos.spec
index 7c88f48..e69bea2 100644
--- a/python-aleksis-app-chronos.spec
+++ b/python-aleksis-app-chronos.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: AlekSIS (School Information System) — App Χρόνος (digital timetables)
License: EUPL-1.2-or-later
URL: https://aleksis.org/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/73/c3/ee79f78cc6a0eb449483336cb3497442faeeadc9a8f3cac2295920ff0170/aleksis_app_chronos-3.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/73/c3/ee79f78cc6a0eb449483336cb3497442faeeadc9a8f3cac2295920ff0170/aleksis_app_chronos-3.0.tar.gz
BuildArch: noarch
Requires: python3-calendarweek
@@ -31,7 +31,7 @@ Provides: python3-aleksis-app-chronos-doc
%prep
-%autosetup -n aleksis-app-chronos-3.0
+%autosetup -n aleksis_app_chronos-3.0
%build
%py3_build
@@ -45,20 +45,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -71,5 +71,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0-1
- Package Spec generated