summaryrefslogtreecommitdiff
path: root/python-archey4.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 05:37:13 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 05:37:13 +0000
commit9317cadb5a33569aee62cc8e0f30bc20cd5a6029 (patch)
tree8fad70d28362c1de12566bd05bf10174ae746703 /python-archey4.spec
parent73e69944c7f5e8f913f7191bf4a5fbe499fad7be (diff)
automatic import of python-archey4openeuler20.03
Diffstat (limited to 'python-archey4.spec')
-rw-r--r--python-archey4.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-archey4.spec b/python-archey4.spec
index e274ef0..61d9ebc 100644
--- a/python-archey4.spec
+++ b/python-archey4.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Archey is a simple system information tool written in Python
License: GPLv3
URL: https://github.com/HorlogeSkynet/archey4
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/f7/af/f674dccea083f60f39649de5104bc5e2120d9540b3e136578510407d16a7/archey4-4.14.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/f7/af/f674dccea083f60f39649de5104bc5e2120d9540b3e136578510407d16a7/archey4-4.14.1.0.tar.gz
BuildArch: noarch
Requires: python3-distro
@@ -62,20 +62,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -88,5 +88,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 4.14.1.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 4.14.1.0-1
- Package Spec generated