summaryrefslogtreecommitdiff
path: root/python-artist-engineering-geek.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-artist-engineering-geek.spec')
-rw-r--r--python-artist-engineering-geek.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-artist-engineering-geek.spec b/python-artist-engineering-geek.spec
index aa15da9..d2aca49 100644
--- a/python-artist-engineering-geek.spec
+++ b/python-artist-engineering-geek.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A bunch of GANs and data downloaders to make a custom AI artist
License: MIT License
URL: https://github.com/Fatima-x-Nikhil/Artist
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/13/b6/1b3c8960a298e6ad5af273c789133898abac022b270bb3dc6653ad923bcf/Artist-Engineering_Geek-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/13/b6/1b3c8960a298e6ad5af273c789133898abac022b270bb3dc6653ad923bcf/Artist-Engineering_Geek-0.1.0.tar.gz
BuildArch: noarch
Requires: python3-torch
@@ -120,7 +120,7 @@ There should be sufficient in-code documentation for you to understand what the
%prep
-%autosetup -n Artist-Engineering-Geek-0.1.0
+%autosetup -n Artist-Engineering_Geek-0.1.0
%build
%py3_build
@@ -134,20 +134,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -160,5 +160,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated