summaryrefslogtreecommitdiff
path: root/python-asyncnt.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-asyncnt.spec')
-rw-r--r--python-asyncnt.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-asyncnt.spec b/python-asyncnt.spec
index cf6630c..b2c1f3b 100644
--- a/python-asyncnt.spec
+++ b/python-asyncnt.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: An asynchronous way to fetch data from nitrotype.
License: MIT
URL: https://github.com/axemalt/asyncnt
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/19/65/7f5ba0c944000c53970d1764c030e8fa59c1501b8945aa475735c9367a4b/asyncnt-1.7.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/19/65/7f5ba0c944000c53970d1764c030e8fa59c1501b8945aa475735c9367a4b/asyncnt-1.7.0.tar.gz
BuildArch: noarch
@@ -45,20 +45,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -71,5 +71,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.7.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.7.0-1
- Package Spec generated