summaryrefslogtreecommitdiff
path: root/python-atomicpuppy.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-atomicpuppy.spec')
-rw-r--r--python-atomicpuppy.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-atomicpuppy.spec b/python-atomicpuppy.spec
index ca71f37..37788cf 100644
--- a/python-atomicpuppy.spec
+++ b/python-atomicpuppy.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A service-activator component for eventstore
License: MIT
URL: https://github.com/madedotcom/atomicpuppy
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/49/94/c6e0a293eaebe09ce3f7625485de2f4aba762c1067e0ed335656166c9c54/AtomicPuppy-1.5.6.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/49/94/c6e0a293eaebe09ce3f7625485de2f4aba762c1067e0ed335656166c9c54/AtomicPuppy-1.5.6.tar.gz
BuildArch: noarch
Requires: python3-aiohttp
@@ -386,20 +386,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -412,5 +412,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.6-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.6-1
- Package Spec generated