summaryrefslogtreecommitdiff
path: root/python-audb.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-audb.spec')
-rw-r--r--python-audb.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-audb.spec b/python-audb.spec
index 1899bdb..5bbe074 100644
--- a/python-audb.spec
+++ b/python-audb.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Load and publish databases in audformat
License: MIT
URL: https://audeering.github.io/audb/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/08/e5/da527ff140d1a1d07b48ba6a8c973b383f8c5524a89e06e25588acc2f43f/audb-1.5.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/08/e5/da527ff140d1a1d07b48ba6a8c973b383f8c5524a89e06e25588acc2f43f/audb-1.5.1.tar.gz
BuildArch: noarch
Requires: python3-audbackend
@@ -50,20 +50,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -76,5 +76,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.5.1-1
- Package Spec generated