summaryrefslogtreecommitdiff
path: root/python-awsschema.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-awsschema.spec')
-rw-r--r--python-awsschema.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-awsschema.spec b/python-awsschema.spec
index 2d86598..bb092de 100644
--- a/python-awsschema.spec
+++ b/python-awsschema.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: dataclasss for parsing aws objects eg api-gateway proxy integration proy
License: Apache Software License 2.0
URL: https://github.com/thanakijwanavit/awsSchema/tree/master/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/d9/95/77b6307c315920e590f183da5c39b787e470894e872fe8cbf18d90127ec1/awsSchema-0.0.27.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d9/95/77b6307c315920e590f183da5c39b787e470894e872fe8cbf18d90127ec1/awsSchema-0.0.27.tar.gz
BuildArch: noarch
Requires: python3-dataclasses-json
@@ -530,20 +530,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -556,5 +556,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.27-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.27-1
- Package Spec generated