summaryrefslogtreecommitdiff
path: root/python-b2a.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 12:18:35 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 12:18:35 +0000
commitaf82e1870a40e5f28c33097d20b9ec3c84c3af29 (patch)
treef5db6c965e8165f8733058c1a9802689c7626653 /python-b2a.spec
parent09c21e03ecca98fca373255fa5d04ee1b1fde888 (diff)
automatic import of python-b2aopeneuler20.03
Diffstat (limited to 'python-b2a.spec')
-rw-r--r--python-b2a.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-b2a.spec b/python-b2a.spec
index 10c4b55..854213c 100644
--- a/python-b2a.spec
+++ b/python-b2a.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: 迁移百度云到阿里云
License: MIT
URL: https://pypi.org/project/b2a/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/40/33/6d18f735cd25a90166d6f5324194fb8d4367b9967fa2407d862a1da0e3a2/b2a-2022.7.7.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/40/33/6d18f735cd25a90166d6f5324194fb8d4367b9967fa2407d862a1da0e3a2/b2a-2022.7.7.1.tar.gz
BuildArch: noarch
Requires: python3-aigpy
@@ -48,20 +48,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -74,5 +74,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2022.7.7.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2022.7.7.1-1
- Package Spec generated