summaryrefslogtreecommitdiff
path: root/python-b9y-cli.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-09 04:01:24 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-09 04:01:24 +0000
commit3e3d49d1e86fc10bc404f79ab408231347dcc28f (patch)
treec384d8b4881dc398fec8a296aa25e62d42836fbf /python-b9y-cli.spec
parent1b44eb751db0777dd8cc87271f9a2747d2b207ff (diff)
automatic import of python-b9y-cliopeneuler20.03
Diffstat (limited to 'python-b9y-cli.spec')
-rw-r--r--python-b9y-cli.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-b9y-cli.spec b/python-b9y-cli.spec
index 150a6b5..8828a35 100644
--- a/python-b9y-cli.spec
+++ b/python-b9y-cli.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Commandline Interface for Bambleweeny
License: MIT License
URL: https://github.com/u1i/b9y-cli
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/01/2b/ba1a3a0b40d88a3e7eb6d4212504ea7cc21f0c53b9adb25d6d2d4e7e151d/b9y_cli-0.1.34.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/01/2b/ba1a3a0b40d88a3e7eb6d4212504ea7cc21f0c53b9adb25d6d2d4e7e151d/b9y_cli-0.1.34.tar.gz
BuildArch: noarch
Requires: python3-b9y
@@ -176,7 +176,7 @@ Type `help` to see the available commands. You can e.g. use get and set commands
%prep
-%autosetup -n b9y-cli-0.1.34
+%autosetup -n b9y_cli-0.1.34
%build
%py3_build
@@ -190,20 +190,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -216,5 +216,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.34-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.34-1
- Package Spec generated