summaryrefslogtreecommitdiff
path: root/python-basehash.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-basehash.spec')
-rw-r--r--python-basehash.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-basehash.spec b/python-basehash.spec
index 5624b2e..541ca9b 100644
--- a/python-basehash.spec
+++ b/python-basehash.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Reversible obfuscated identifier hashes.
License: Copyright 2013-2019 Nathan Lucas Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at http://www.apache.org/licenses/LICENSE-2.0 Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
URL: http://bnlucas.github.io/python-basehash
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/dc/f3/e06246d001e97d2d8fe81cda3385613bb3b5e01f9ba5d1469331ea7d4c0d/BaseHash-3.0.10.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/dc/f3/e06246d001e97d2d8fe81cda3385613bb3b5e01f9ba5d1469331ea7d4c0d/BaseHash-3.0.10.tar.gz
BuildArch: noarch
@@ -183,20 +183,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -209,5 +209,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0.10-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.0.10-1
- Package Spec generated