summaryrefslogtreecommitdiff
path: root/python-bcbio-nextgen.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-bcbio-nextgen.spec')
-rw-r--r--python-bcbio-nextgen.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-bcbio-nextgen.spec b/python-bcbio-nextgen.spec
index 1e73fd1..74864a4 100644
--- a/python-bcbio-nextgen.spec
+++ b/python-bcbio-nextgen.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Best-practice pipelines for fully automated high throughput sequencing analysis
License: MIT
URL: https://github.com/bcbio/bcbio-nextgen
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/9d/7e/452e1d1051c19c2414f7583c796dc2b165740cf1750f1b6c89226bb8f4c2/bcbio-nextgen-1.1.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9d/7e/452e1d1051c19c2414f7583c796dc2b165740cf1750f1b6c89226bb8f4c2/bcbio-nextgen-1.1.5.tar.gz
BuildArch: noarch
@@ -96,20 +96,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -122,5 +122,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.5-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.5-1
- Package Spec generated