summaryrefslogtreecommitdiff
path: root/python-blastsight.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-blastsight.spec')
-rw-r--r--python-blastsight.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-blastsight.spec b/python-blastsight.spec
index e9fea78..b4a04df 100644
--- a/python-blastsight.spec
+++ b/python-blastsight.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A 3D visualization library oriented to mining applications
License: MIT License
URL: https://github.com/gsanhueza/BlastSight
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/d5/7c/75715fa69106ae4637c743916c8d80c5385529da994a52157f195ac7dd3f/blastsight-0.10.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/d5/7c/75715fa69106ae4637c743916c8d80c5385529da994a52157f195ac7dd3f/blastsight-0.10.3.tar.gz
BuildArch: noarch
Requires: python3-numpy
@@ -415,20 +415,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -441,5 +441,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.10.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.10.3-1
- Package Spec generated