summaryrefslogtreecommitdiff
path: root/python-brewblox-history.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-brewblox-history.spec')
-rw-r--r--python-brewblox-history.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-brewblox-history.spec b/python-brewblox-history.spec
index 2b15095..0a4d480 100644
--- a/python-brewblox-history.spec
+++ b/python-brewblox-history.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: please add a summary manually as the author left a blank one
License: GNU General Public License (GPL)
URL: https://github.com/BrewBlox/brewblox-history
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/fc/7f/7c4ea42b6b29033bfa8ec59ec38a37925b03108c8df73fc1dedf76015a43/brewblox-history-0.9.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/fc/7f/7c4ea42b6b29033bfa8ec59ec38a37925b03108c8df73fc1dedf76015a43/brewblox-history-0.9.0.tar.gz
BuildArch: noarch
@@ -144,20 +144,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -170,5 +170,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.9.0-1
- Package Spec generated