summaryrefslogtreecommitdiff
path: root/python-chepy.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-chepy.spec')
-rw-r--r--python-chepy.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-chepy.spec b/python-chepy.spec
index 5605471..58c7033 100644
--- a/python-chepy.spec
+++ b/python-chepy.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-chepy
-Version: 5.0.0
+Version: 5.1.0
Release: 1
Summary: please add a summary manually as the author left a blank one
License: GPL
URL: https://github.com/securisec/chepy
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/f7/ee/5728f1f617ccf05b3549c6d5f3dd4203dc9af3a08371ee98f0e40f321052/chepy-5.0.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/bc/17/1ad2e6680f4510256dee8a112030353f8943920307f2fdcdc202eae13181/chepy-5.1.0.tar.gz
BuildArch: noarch
@@ -37,7 +37,7 @@ Provides: python3-chepy-doc
```
%prep
-%autosetup -n chepy-5.0.0
+%autosetup -n chepy-5.1.0
%build
%py3_build
@@ -51,20 +51,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -77,5 +77,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 5.0.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 5.1.0-1
- Package Spec generated