summaryrefslogtreecommitdiff
path: root/python-circle-map.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-circle-map.spec')
-rw-r--r--python-circle-map.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-circle-map.spec b/python-circle-map.spec
index aca017b..8445c40 100644
--- a/python-circle-map.spec
+++ b/python-circle-map.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Circular DNA analysis tools
License: MIT License
URL: https://github.com/iprada/Circle-Map
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/4a/0e/e72948c9fa5d83a8aada6f92651294eb4d816521046e048ab3848054cf4f/Circle-Map-1.1.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/4a/0e/e72948c9fa5d83a8aada6f92651294eb4d816521046e048ab3848054cf4f/Circle-Map-1.1.4.tar.gz
BuildArch: noarch
Requires: python3-biopython
@@ -51,20 +51,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -77,5 +77,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.4-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.4-1
- Package Spec generated