summaryrefslogtreecommitdiff
path: root/python-combine.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-combine.spec')
-rw-r--r--python-combine.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-combine.spec b/python-combine.spec
index f56f219..b4007cc 100644
--- a/python-combine.spec
+++ b/python-combine.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-combine
-Version: 2.14.0
+Version: 2.14.1
Release: 1
Summary: A straightforward static site builder.
License: MIT
URL: https://combine.dropseed.dev
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5f/43/37269e525b79ae2b1fdb298bfcbafdfed18f0396562deb1d0fd6642c98e0/combine-2.14.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a2/0d/094ae500353642e9ec3a9452b16ee7730beb3806c3ed29bd26365874256f/combine-2.14.1.tar.gz
BuildArch: noarch
Requires: python3-Jinja2
@@ -175,7 +175,7 @@ In the end, you get a static HTML site that can be deployed almost anywhere.
%prep
-%autosetup -n combine-2.14.0
+%autosetup -n combine-2.14.1
%build
%py3_build
@@ -189,20 +189,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -215,5 +215,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Thu May 18 2023 Python_Bot <Python_Bot@openeuler.org> - 2.14.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.14.1-1
- Package Spec generated