summaryrefslogtreecommitdiff
path: root/python-combo-lock.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-combo-lock.spec')
-rw-r--r--python-combo-lock.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-combo-lock.spec b/python-combo-lock.spec
index 3ffb7f8..3a26356 100644
--- a/python-combo-lock.spec
+++ b/python-combo-lock.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-combo-lock
-Version: 0.2.5
+Version: 0.2.6
Release: 1
Summary: A combined process and thread lock
License: Apache-2.0
URL: https://github.com/forslund/combo-lock
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1a/7d/22bc221fd33a0f72c84ff8c6f6b5f06533825c058fe29a57d12467344cb3/combo_lock-0.2.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/47/79/83e327fc03dd89c7b954eb290d89e9dc639ea3f4d1939139d1cccc452b22/combo_lock-0.2.6.tar.gz
BuildArch: noarch
@@ -139,7 +139,7 @@ The combo-lock was originally created for [Mycroft-core](https://github.com/mycr
%prep
-%autosetup -n combo-lock-0.2.5
+%autosetup -n combo_lock-0.2.6
%build
%py3_build
@@ -153,20 +153,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -179,5 +179,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.5-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.6-1
- Package Spec generated