summaryrefslogtreecommitdiff
path: root/python-conan-sword-and-sorcery.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-conan-sword-and-sorcery.spec')
-rw-r--r--python-conan-sword-and-sorcery.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-conan-sword-and-sorcery.spec b/python-conan-sword-and-sorcery.spec
index acc3676..093840c 100644
--- a/python-conan-sword-and-sorcery.spec
+++ b/python-conan-sword-and-sorcery.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Utilities to work with conan.io stuf
License: MIT
URL: https://gitlab.com/jgsogo/conan-sword-and-sorcery
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/35/c9/53ca9e5ae6b5b8b6649cc03097055a2f6dad3a5f3c1a059d48b2a8b35c4d/conan_sword_and_sorcery-0.0.dev134.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/35/c9/53ca9e5ae6b5b8b6649cc03097055a2f6dad3a5f3c1a059d48b2a8b35c4d/conan_sword_and_sorcery-0.0.dev134.tar.gz
BuildArch: noarch
@@ -81,20 +81,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -107,5 +107,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.dev134-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.dev134-1
- Package Spec generated