summaryrefslogtreecommitdiff
path: root/python-cvnn.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-cvnn.spec')
-rw-r--r--python-cvnn.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-cvnn.spec b/python-cvnn.spec
index fca8384..f012e5e 100644
--- a/python-cvnn.spec
+++ b/python-cvnn.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Library to help implement a complex-valued neural network (cvnn) using tensorflow as back-end
License: MIT
URL: https://github.com/NEGU93/cvnn
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/c5/e1/e98f4f59843a11ff61a0f98e7c640d1310ae09a2c51d66946470d486f241/cvnn-2.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/c5/e1/e98f4f59843a11ff61a0f98e7c640d1310ae09a2c51d66946470d486f241/cvnn-2.0.tar.gz
BuildArch: noarch
@@ -474,20 +474,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -500,5 +500,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0-1
- Package Spec generated