summaryrefslogtreecommitdiff
path: root/python-dailymotion.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-dailymotion.spec')
-rw-r--r--python-dailymotion.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-dailymotion.spec b/python-dailymotion.spec
index e0add59..ace494a 100644
--- a/python-dailymotion.spec
+++ b/python-dailymotion.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Dailymotion API SDK
License: Apache License, Version 2.0
URL: http://github.com/dailymotion/dailymotion-sdk-python
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/b1/b2/81007cf75e63daf763e90e8bfe175b1f614d658a6650c42806571483f2fb/dailymotion-0.2.5.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/b1/b2/81007cf75e63daf763e90e8bfe175b1f614d658a6650c42806571483f2fb/dailymotion-0.2.5.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.5-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.5-1
- Package Spec generated