summaryrefslogtreecommitdiff
path: root/python-dcb.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 05:52:20 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 05:52:20 +0000
commit7c0923c5e9fd063ebfcc9c3aa815357967487613 (patch)
tree3099e6d42df4075a00ab23f553ca7190431f2323 /python-dcb.spec
parent6a596f15c0e78a4c36c94e3fba2f2cf1b10077e8 (diff)
automatic import of python-dcbopeneuler20.03
Diffstat (limited to 'python-dcb.spec')
-rw-r--r--python-dcb.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/python-dcb.spec b/python-dcb.spec
index 4712856..d98f1cc 100644
--- a/python-dcb.spec
+++ b/python-dcb.spec
@@ -47,20 +47,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -73,5 +73,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.3-1
- Package Spec generated