summaryrefslogtreecommitdiff
path: root/python-declxml.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-declxml.spec')
-rw-r--r--python-declxml.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-declxml.spec b/python-declxml.spec
index ba0acc5..6e25cce 100644
--- a/python-declxml.spec
+++ b/python-declxml.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Declarative XML processing library
License: MIT
URL: http://declxml.readthedocs.io/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/6c/2a/51d5fcd89783b06e40a4dba7ec1f4002eb6df21a6e5763610328c1efc10f/declxml-1.1.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/6c/2a/51d5fcd89783b06e40a4dba7ec1f4002eb6df21a6e5763610328c1efc10f/declxml-1.1.3.tar.gz
BuildArch: noarch
@@ -600,20 +600,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -626,5 +626,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.3-1
- Package Spec generated