summaryrefslogtreecommitdiff
path: root/python-desk.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-desk.spec')
-rw-r--r--python-desk.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-desk.spec b/python-desk.spec
index b90c31c..d863204 100644
--- a/python-desk.spec
+++ b/python-desk.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: The DESK is an SED-fitting python scripts for fitting data from evolved stars
License: BSD license
URL: https://github.com/s-goldman/Dusty_Evolved_Star_Kit
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/39/9c/b643e49943bdab7cf821e300ccc701c82080998fc992aac86893ee46e2a2/desk-1.8.16.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/39/9c/b643e49943bdab7cf821e300ccc701c82080998fc992aac86893ee46e2a2/desk-1.8.16.tar.gz
BuildArch: noarch
Requires: python3-astropy
@@ -55,20 +55,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -81,5 +81,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.8.16-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.8.16-1
- Package Spec generated