summaryrefslogtreecommitdiff
path: root/python-digitalmarketplace-utils.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-digitalmarketplace-utils.spec')
-rw-r--r--python-digitalmarketplace-utils.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-digitalmarketplace-utils.spec b/python-digitalmarketplace-utils.spec
index ba84c7a..ed495a4 100644
--- a/python-digitalmarketplace-utils.spec
+++ b/python-digitalmarketplace-utils.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Common utils for Digital Marketplace apps.
License: MIT
URL: https://github.com/alphagov/digitalmarketplace-utils
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/85/ec/8440714edaa8afc16b91c3a662a9a879094315f01dfd4f6ae63ab7273eec/digitalmarketplace-utils-60.11.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/85/ec/8440714edaa8afc16b91c3a662a9a879094315f01dfd4f6ae63ab7273eec/digitalmarketplace-utils-60.11.1.tar.gz
BuildArch: noarch
Requires: python3-Flask-WTF
@@ -74,20 +74,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -100,5 +100,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 60.11.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 60.11.1-1
- Package Spec generated