summaryrefslogtreecommitdiff
path: root/python-django-inteliger.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-django-inteliger.spec')
-rw-r--r--python-django-inteliger.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-django-inteliger.spec b/python-django-inteliger.spec
index c85b857..1af3caf 100644
--- a/python-django-inteliger.spec
+++ b/python-django-inteliger.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Aplicativos base para seu projeto django!
License: BSD-3-Clause
URL: https://www.inteliger.com.br/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/3b/1a/9ce3e50177f1934e566861285701e81d992d1b283333c1e4984944a4defc/django-inteliger-0.1.71.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/3b/1a/9ce3e50177f1934e566861285701e81d992d1b283333c1e4984944a4defc/django-inteliger-0.1.71.tar.gz
BuildArch: noarch
Requires: python3-django
@@ -47,20 +47,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -73,5 +73,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.71-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.71-1
- Package Spec generated