summaryrefslogtreecommitdiff
path: root/python-django-zero.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 23:19:27 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 23:19:27 +0000
commitd74e04fcd8ea15acec522d9c02152dbe96bdec96 (patch)
tree8a368a629e8f5631e1dd5cc04a402e85a7b5c894 /python-django-zero.spec
parent7783708c76db37a4bbfb4ba979f8b52bb6beda0e (diff)
automatic import of python-django-zeroopeneuler20.03
Diffstat (limited to 'python-django-zero.spec')
-rw-r--r--python-django-zero.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-django-zero.spec b/python-django-zero.spec
index 5fe6f0d..d6d4800 100644
--- a/python-django-zero.spec
+++ b/python-django-zero.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Zero-configuration django projects.
License: Apache License, Version 2.0
URL: https://github.com/hartym/django-zero
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/e2/a9/c26ec4877c3038f34518cfa8317aab47d565cf0a501f013f1e32adb22606/django_zero-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/e2/a9/c26ec4877c3038f34518cfa8317aab47d565cf0a501f013f1e32adb22606/django_zero-0.1.0.tar.gz
BuildArch: noarch
Requires: python3-brotli
@@ -104,7 +104,7 @@ And more to come.
Everything is used explicitely and you can unplug any feature you don't like.
%prep
-%autosetup -n django-zero-0.1.0
+%autosetup -n django_zero-0.1.0
%build
%py3_build
@@ -118,20 +118,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -144,5 +144,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated