summaryrefslogtreecommitdiff
path: root/python-djfirebirdsql.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-djfirebirdsql.spec')
-rw-r--r--python-djfirebirdsql.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-djfirebirdsql.spec b/python-djfirebirdsql.spec
index 4a775b3..bd863e9 100644
--- a/python-djfirebirdsql.spec
+++ b/python-djfirebirdsql.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Django database backend for firebird
License: BSD
URL: https://github.com/nakagami/djfirebirdsql/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/99/45/7ddca8f8ba6914f54796df897a283534f185edf15614515c5f11d0ab1216/djfirebirdsql-0.3.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/99/45/7ddca8f8ba6914f54796df897a283534f185edf15614515c5f11d0ab1216/djfirebirdsql-0.3.0.tar.gz
BuildArch: noarch
@@ -45,20 +45,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -71,5 +71,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.0-1
- Package Spec generated