summaryrefslogtreecommitdiff
path: root/python-enerdata.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-enerdata.spec')
-rw-r--r--python-enerdata.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-enerdata.spec b/python-enerdata.spec
index 6d4eb7f..b2707f4 100644
--- a/python-enerdata.spec
+++ b/python-enerdata.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A set of energy models
License: MIT
URL: http://code.gisce.net
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/5d/42/637ca7b0b297ed0b9d2e3461dd296aaf7ebfa0d9c8a23b4d96d62d33bbac/enerdata-1.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/5d/42/637ca7b0b297ed0b9d2e3461dd296aaf7ebfa0d9c8a23b4d96d62d33bbac/enerdata-1.1.0.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.1.0-1
- Package Spec generated