summaryrefslogtreecommitdiff
path: root/python-exabel-data-sdk.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-exabel-data-sdk.spec')
-rw-r--r--python-exabel-data-sdk.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-exabel-data-sdk.spec b/python-exabel-data-sdk.spec
index 007c2ea..b610fc2 100644
--- a/python-exabel-data-sdk.spec
+++ b/python-exabel-data-sdk.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-exabel-data-sdk
-Version: 4.3.0
+Version: 4.4.0
Release: 1
Summary: Python SDK for the Exabel Data API
License: MIT
URL: https://github.com/Exabel/python-sdk
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/da/9c/2109dd8a17ca294152b4ce5b2b8c5c2027c48966c2d6c656d287b7b3435f/exabel-data-sdk-4.3.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/97/92/f34d82117432156382f42fe241482d3d5150c2eeb1295481f6b77733cac1/exabel-data-sdk-4.4.0.tar.gz
BuildArch: noarch
Requires: python3-google-api-core
@@ -235,7 +235,7 @@ The Exabel Management API can be used to manage the library on the Exabel Platfo
%prep
-%autosetup -n exabel-data-sdk-4.3.0
+%autosetup -n exabel-data-sdk-4.4.0
%build
%py3_build
@@ -249,20 +249,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -275,5 +275,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Thu May 18 2023 Python_Bot <Python_Bot@openeuler.org> - 4.3.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 4.4.0-1
- Package Spec generated