summaryrefslogtreecommitdiff
path: root/python-fastrl.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-fastrl.spec')
-rw-r--r--python-fastrl.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-fastrl.spec b/python-fastrl.spec
index 56d4130..13bdce9 100644
--- a/python-fastrl.spec
+++ b/python-fastrl.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: fastrl is a reinforcement learning library that extends Fastai. This project is not affiliated with fastai or Jeremy Howard.
License: Apache Software License 2.0
URL: https://github.com/josiahls/fastrl/tree/main/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/10/2e/0984dba8ba770cf443b16ee9ffec1b07daf26e578d43bb3a9c0b73b7d943/fastrl-0.0.47.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/10/2e/0984dba8ba770cf443b16ee9ffec1b07daf26e578d43bb3a9c0b73b7d943/fastrl-0.0.47.tar.gz
BuildArch: noarch
Requires: python3-pip
@@ -392,20 +392,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -418,5 +418,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.47-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.47-1
- Package Spec generated