summaryrefslogtreecommitdiff
path: root/python-flask-iniconfig.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-flask-iniconfig.spec')
-rw-r--r--python-flask-iniconfig.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-flask-iniconfig.spec b/python-flask-iniconfig.spec
index c1c21d3..d55ae25 100644
--- a/python-flask-iniconfig.spec
+++ b/python-flask-iniconfig.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A flask extension to load ini files via config
License: BSD
URL: https://bitbucket.org/wampeter/flask-iniconfig/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/db/4a/998f0ad11b6311d375d7f1c7d2a9dfe394ed8cf10b92ca4816bf10838dc9/Flask-INIConfig-0.1.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/db/4a/998f0ad11b6311d375d7f1c7d2a9dfe394ed8cf10b92ca4816bf10838dc9/Flask-INIConfig-0.1.0.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.1.0-1
- Package Spec generated