summaryrefslogtreecommitdiff
path: root/python-flask-pluginkit.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-flask-pluginkit.spec')
-rw-r--r--python-flask-pluginkit.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-flask-pluginkit.spec b/python-flask-pluginkit.spec
index 96a7357..67538e9 100644
--- a/python-flask-pluginkit.spec
+++ b/python-flask-pluginkit.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-Flask-PluginKit
-Version: 3.7.1
+Version: 3.7.2
Release: 1
Summary: Load and run plugins for your Flask application
License: BSD 3-Clause
URL: https://github.com/staugur/Flask-PluginKit
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/47/a9/b6f8b77b31821c578058ba1bfee1e9191db797a890d55040dba78c31b592/Flask-PluginKit-3.7.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/f0/a4/d7cccb8eadd1b60f304306e0037bb1d8c5e2c6839390120fff93b521a9a7/Flask-PluginKit-3.7.2.tar.gz
BuildArch: noarch
Requires: python3-Flask
@@ -33,7 +33,7 @@ Web program plugin development kit based on Flask.
|Build Status| |Documentation Status| |codecov| |PyPI|
%prep
-%autosetup -n Flask-PluginKit-3.7.1
+%autosetup -n Flask-PluginKit-3.7.2
%build
%py3_build
@@ -47,20 +47,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -73,5 +73,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 3.7.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.7.2-1
- Package Spec generated