summaryrefslogtreecommitdiff
path: root/python-fox-orm.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-fox-orm.spec')
-rw-r--r--python-fox-orm.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-fox-orm.spec b/python-fox-orm.spec
index db50175..f146b12 100644
--- a/python-fox-orm.spec
+++ b/python-fox-orm.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Simple databases based ORM with pythonic syntax
License: MIT
URL: https://pypi.org/project/fox-orm/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/8a/b4/cafa437fb95d85a3db9c86bec1bbe0393a4ddfec88c5df0b661c56ff73b4/fox-orm-0.3.6.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/8a/b4/cafa437fb95d85a3db9c86bec1bbe0393a4ddfec88c5df0b661c56ff73b4/fox-orm-0.3.6.1.tar.gz
BuildArch: noarch
Requires: python3-databases
@@ -43,20 +43,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -69,5 +69,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.6.1-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.3.6.1-1
- Package Spec generated