summaryrefslogtreecommitdiff
path: root/python-frontiersman.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-frontiersman.spec')
-rw-r--r--python-frontiersman.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-frontiersman.spec b/python-frontiersman.spec
index e878bb4..244afec 100644
--- a/python-frontiersman.spec
+++ b/python-frontiersman.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Network Multiplayer Board Game
License: MIT License
URL: https://gitlab.com/csi4930-frontiersman/csi4930-frontiersman
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/df/e1/e81ea733a7446d28fd0d7980a31ef53c0ac6f7c2583d5d73190ec669b065/Frontiersman-2.0.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/df/e1/e81ea733a7446d28fd0d7980a31ef53c0ac6f7c2583d5d73190ec669b065/Frontiersman-2.0.2.tar.gz
BuildArch: noarch
Requires: python3-pygame
@@ -107,20 +107,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -133,5 +133,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 2.0.2-1
- Package Spec generated