summaryrefslogtreecommitdiff
path: root/python-gamegridp.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gamegridp.spec')
-rw-r--r--python-gamegridp.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-gamegridp.spec b/python-gamegridp.spec
index df584a6..e856352 100644
--- a/python-gamegridp.spec
+++ b/python-gamegridp.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: An educational 2D Engine for Python
License: OSI Approved :: MIT License
URL: https://github.com/asbl/gamegridp
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/1b/e0/9345225e94ac69b078962425f472c1dcfc2782f61ad160a3baae333d3e7f/GameGridP-0.4.0.30.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/1b/e0/9345225e94ac69b078962425f472c1dcfc2782f61ad160a3baae333d3e7f/GameGridP-0.4.0.30.tar.gz
BuildArch: noarch
@@ -70,7 +70,7 @@ Github: https://github.com/asbl/gamegridp
Dokumentation: https://gamegridp.it-teaching.de
%prep
-%autosetup -n gamegridp-0.4.0.30
+%autosetup -n GameGridP-0.4.0.30
%build
%py3_build
@@ -84,20 +84,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -110,5 +110,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.0.30-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.0.30-1
- Package Spec generated