summaryrefslogtreecommitdiff
path: root/python-gehomesdk.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gehomesdk.spec')
-rw-r--r--python-gehomesdk.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-gehomesdk.spec b/python-gehomesdk.spec
index 07fbbd4..0d99933 100644
--- a/python-gehomesdk.spec
+++ b/python-gehomesdk.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-gehomesdk
-Version: 0.5.10
+Version: 0.5.11
Release: 1
Summary: Python SDK for GE Home Appliances
License: MIT
URL: https://github.com/simbaja/gehome
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/18/3b/b83924e1e8c8f08f719370c9814ff2c81c29d5a77558d76ba883d65f0902/gehomesdk-0.5.10.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/10/48/d5fb8af155eb9203509316538bc2c0799e9beef1f946ef5631e9b1c70352/gehomesdk-0.5.11.tar.gz
BuildArch: noarch
Requires: python3-aiohttp
@@ -800,7 +800,7 @@ The device will then respond to the `GET` with a `response` having a json payloa
%prep
-%autosetup -n gehomesdk-0.5.10
+%autosetup -n gehomesdk-0.5.11
%build
%py3_build
@@ -814,20 +814,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -840,5 +840,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.10-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.5.11-1
- Package Spec generated