summaryrefslogtreecommitdiff
path: root/python-gita.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gita.spec')
-rw-r--r--python-gita.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-gita.spec b/python-gita.spec
index 5471626..c3492a0 100644
--- a/python-gita.spec
+++ b/python-gita.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-gita
-Version: 0.16.3
+Version: 0.16.3.1
Release: 1
Summary: Manage multiple git repos with sanity
License: MIT
URL: https://github.com/nosarthur/gita
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/84/92/ed26d079c74fea345fe5957dfa01148787fc5d520873d2a1c2ab602c037b/gita-0.16.3.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/8e/0e/8e4bb7c79810b72a6275974d232a21cb04725539c78eec570752c037b9be/gita-0.16.3.1.tar.gz
BuildArch: noarch
@@ -58,7 +58,7 @@ See the [customization section](#custom).
The additional status symbols denote
%prep
-%autosetup -n gita-0.16.3
+%autosetup -n gita-0.16.3.1
%build
%py3_build
@@ -72,20 +72,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -98,5 +98,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Mon May 15 2023 Python_Bot <Python_Bot@openeuler.org> - 0.16.3-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.16.3.1-1
- Package Spec generated