summaryrefslogtreecommitdiff
path: root/python-gold.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-gold.spec')
-rw-r--r--python-gold.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-gold.spec b/python-gold.spec
index 4c979ae..bd841f5 100644
--- a/python-gold.spec
+++ b/python-gold.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A utility for China Stock
License: BSD
URL: https://github.com/caviler/gold
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/27/92/0bde7d461ba339b2485c322c3ae532cd5ea101589ba04ed43dc04be2209b/gold-0.0.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/27/92/0bde7d461ba339b2485c322c3ae532cd5ea101589ba04ed43dc04be2209b/gold-0.0.0.tar.gz
BuildArch: noarch
@@ -42,20 +42,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -68,5 +68,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.0-1
- Package Spec generated