summaryrefslogtreecommitdiff
path: root/python-google-cloud-channel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-google-cloud-channel.spec')
-rw-r--r--python-google-cloud-channel.spec18
1 files changed, 9 insertions, 9 deletions
diff --git a/python-google-cloud-channel.spec b/python-google-cloud-channel.spec
index 1e083fd..0177572 100644
--- a/python-google-cloud-channel.spec
+++ b/python-google-cloud-channel.spec
@@ -1,11 +1,11 @@
%global _empty_manifest_terminate_build 0
Name: python-google-cloud-channel
-Version: 1.13.0
+Version: 1.14.0
Release: 1
Summary: Google Cloud Channel API client library
License: Apache 2.0
URL: https://github.com/googleapis/python-channel
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/55/76/2e44c5f8d1c109da72216c8b17f732ad7b6cfc38702da8331bc138f42853/google-cloud-channel-1.13.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/59/9c/489e8eb2b0ab04acfc4fcf08ff6e917216b939fd579aba5b8eddcf0aee39/google-cloud-channel-1.14.0.tar.gz
BuildArch: noarch
Requires: python3-google-api-core[grpc]
@@ -41,7 +41,7 @@ Provides: python3-google-cloud-channel-doc
- `Product Documentation`_
%prep
-%autosetup -n google-cloud-channel-1.13.0
+%autosetup -n google-cloud-channel-1.14.0
%build
%py3_build
@@ -55,20 +55,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -81,5 +81,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.13.0-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.14.0-1
- Package Spec generated