summaryrefslogtreecommitdiff
path: root/python-graphene-subscriptions.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-graphene-subscriptions.spec')
-rw-r--r--python-graphene-subscriptions.spec16
1 files changed, 8 insertions, 8 deletions
diff --git a/python-graphene-subscriptions.spec b/python-graphene-subscriptions.spec
index 4f396df..2aaf079 100644
--- a/python-graphene-subscriptions.spec
+++ b/python-graphene-subscriptions.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A plug-and-play GraphQL subscription implementation for Graphene + Django built using Django Channels.
License: MIT
URL: https://github.com/jaydenwindle/graphene-subscriptions
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a8/2d/6bf52367abb29f93b075b2050f3a8635d455544566c0bb51a7536b4be10d/graphene_subscriptions-1.0.2.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a8/2d/6bf52367abb29f93b075b2050f3a8635d455544566c0bb51a7536b4be10d/graphene_subscriptions-1.0.2.tar.gz
BuildArch: noarch
Requires: python3-django
@@ -886,7 +886,7 @@ PRs and other contributions are very welcome! To set up `graphene_subscriptions`
```
%prep
-%autosetup -n graphene-subscriptions-1.0.2
+%autosetup -n graphene_subscriptions-1.0.2
%build
%py3_build
@@ -900,20 +900,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -926,5 +926,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.2-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 1.0.2-1
- Package Spec generated