summaryrefslogtreecommitdiff
path: root/python-graphql-compiler.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-graphql-compiler.spec')
-rw-r--r--python-graphql-compiler.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-graphql-compiler.spec b/python-graphql-compiler.spec
index e31146b..7d99571 100644
--- a/python-graphql-compiler.spec
+++ b/python-graphql-compiler.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Turn complex GraphQL queries into optimized database queries.
License: Apache 2.0
URL: https://github.com/kensho-technologies/graphql-compiler
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/a1/0b/35d89eee17c0ec72239e38289088964709af4abfc0c76e0c302b3f9bf559/graphql-compiler-1.11.0.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/a1/0b/35d89eee17c0ec72239e38289088964709af4abfc0c76e0c302b3f9bf559/graphql-compiler-1.11.0.tar.gz
BuildArch: noarch
Requires: python3-arrow
@@ -5259,20 +5259,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -5285,5 +5285,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 1.11.0-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 1.11.0-1
- Package Spec generated