summaryrefslogtreecommitdiff
path: root/python-hass-auth-synology.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-hass-auth-synology.spec')
-rw-r--r--python-hass-auth-synology.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-hass-auth-synology.spec b/python-hass-auth-synology.spec
index affa333..13cb19c 100644
--- a/python-hass-auth-synology.spec
+++ b/python-hass-auth-synology.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Synology authentication provider for Home Assistant
License: Apache-2.0
URL: https://github.com/sdebruyn/hass-auth-synology
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/15/65/2dffdaae2a0f180ae96e2478aa7c7275cf903759b6f0a21ee57d6833721e/hass-auth-synology-0.4.28.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/15/65/2dffdaae2a0f180ae96e2478aa7c7275cf903759b6f0a21ee57d6833721e/hass-auth-synology-0.4.28.tar.gz
BuildArch: noarch
Requires: python3-homeassistant
@@ -289,20 +289,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -315,5 +315,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.28-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.4.28-1
- Package Spec generated