summaryrefslogtreecommitdiff
path: root/python-honeypots.spec
diff options
context:
space:
mode:
authorCoprDistGit <infra@openeuler.org>2023-06-08 18:29:03 +0000
committerCoprDistGit <infra@openeuler.org>2023-06-08 18:29:03 +0000
commitbeaf8dfc18b6bdc67654e1510cae3c2051f024bb (patch)
tree8b5d3365e9f1897caf042a4246920f2cf36d48e9 /python-honeypots.spec
parentefba2969d098a618152ea7e195da9364f65962fd (diff)
automatic import of python-honeypotsopeneuler20.03
Diffstat (limited to 'python-honeypots.spec')
-rw-r--r--python-honeypots.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-honeypots.spec b/python-honeypots.spec
index 1d89a85..0973216 100644
--- a/python-honeypots.spec
+++ b/python-honeypots.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: 27 different honeypots in a single pypi package! (dns, ftp, httpproxy, http, https, imap, mysql, pop3, postgres, redis, smb, smtp, socks5, ssh, telnet, vnc, mssql, elastic, ldap, ntp, memcache, snmp, oracle, dhcp, rdp, sip and irc)
License: AGPL-3.0
URL: https://github.com/qeeqbox/honeypots
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/60/2d/3c1066349e84f4a1bf1fef13b92bf77b92781354c7af91129209b0ddfc9b/honeypots-0.62.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/60/2d/3c1066349e84f4a1bf1fef13b92bf77b92781354c7af91129209b0ddfc9b/honeypots-0.62.tar.gz
BuildArch: noarch
Requires: python3-twisted
@@ -65,20 +65,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -91,5 +91,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.62-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.62-1
- Package Spec generated