summaryrefslogtreecommitdiff
path: root/python-iatikit.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-iatikit.spec')
-rw-r--r--python-iatikit.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-iatikit.spec b/python-iatikit.spec
index a5638de..7a44b5b 100644
--- a/python-iatikit.spec
+++ b/python-iatikit.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: A toolkit for using IATI data.
License: MIT
URL: https://iatikit.readthedocs.io
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/72/84/fc66934bdb11658fa4f81fadf440a2fd559598c9f898b4eef85ee38316ff/iatikit-3.3.1.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/72/84/fc66934bdb11658fa4f81fadf440a2fd559598c9f898b4eef85ee38316ff/iatikit-3.3.1.tar.gz
BuildArch: noarch
Requires: python3-configparser
@@ -60,20 +60,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -86,5 +86,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.1-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 3.3.1-1
- Package Spec generated