summaryrefslogtreecommitdiff
path: root/python-iwut.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-iwut.spec')
-rw-r--r--python-iwut.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-iwut.spec b/python-iwut.spec
index cc39f49..345a1b7 100644
--- a/python-iwut.spec
+++ b/python-iwut.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Friendlier tracebacks, collapsing frames with library code,inline variable values, and adding context
License: MIT
URL: https://pypi.python.org/pypi/wut
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/9f/86/aecb07588615e834d49bebf69f400d32ee0c86e780b49e4bf6315b89b63b/iwut-0.0.4.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/9f/86/aecb07588615e834d49bebf69f400d32ee0c86e780b49e4bf6315b89b63b/iwut-0.0.4.tar.gz
BuildArch: noarch
Requires: python3-ipython
@@ -43,20 +43,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -69,5 +69,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Wed May 31 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.4-1
+* Fri Jun 09 2023 Python_Bot <Python_Bot@openeuler.org> - 0.0.4-1
- Package Spec generated