summaryrefslogtreecommitdiff
path: root/python-jacdac-python.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-jacdac-python.spec')
-rw-r--r--python-jacdac-python.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/python-jacdac-python.spec b/python-jacdac-python.spec
index 6473959..9a5f191 100644
--- a/python-jacdac-python.spec
+++ b/python-jacdac-python.spec
@@ -5,7 +5,7 @@ Release: 1
Summary: Python client package for Jacdac
License: MIT
URL: https://microsoft.github.io/jacdac-docs/clients/python/
-Source0: https://mirrors.nju.edu.cn/pypi/web/packages/cf/5e/5bc9cab617f0067df1d0e2e868b4edd6e62fb7fd04a492414cef0325f6aa/jacdac-python-0.2.15.tar.gz
+Source0: https://mirrors.aliyun.com/pypi/web/packages/cf/5e/5bc9cab617f0067df1d0e2e868b4edd6e62fb7fd04a492414cef0325f6aa/jacdac-python-0.2.15.tar.gz
BuildArch: noarch
Requires: python3-websocket-client
@@ -93,20 +93,20 @@ if [ -d example ]; then cp -arf example %{buildroot}/%{_pkgdocdir}; fi
if [ -d examples ]; then cp -arf examples %{buildroot}/%{_pkgdocdir}; fi
pushd %{buildroot}
if [ -d usr/lib ]; then
- find usr/lib -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/lib64 ]; then
- find usr/lib64 -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/lib64 -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/bin ]; then
- find usr/bin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/bin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
if [ -d usr/sbin ]; then
- find usr/sbin -type f -printf "/%h/%f\n" >> filelist.lst
+ find usr/sbin -type f -printf "\"/%h/%f\"\n" >> filelist.lst
fi
touch doclist.lst
if [ -d usr/share/man ]; then
- find usr/share/man -type f -printf "/%h/%f.gz\n" >> doclist.lst
+ find usr/share/man -type f -printf "\"/%h/%f.gz\"\n" >> doclist.lst
fi
popd
mv %{buildroot}/filelist.lst .
@@ -119,5 +119,5 @@ mv %{buildroot}/doclist.lst .
%{_docdir}/*
%changelog
-* Tue May 30 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.15-1
+* Thu Jun 08 2023 Python_Bot <Python_Bot@openeuler.org> - 0.2.15-1
- Package Spec generated